<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/style.css" type="text/css" media="screen, projection" />


	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.22 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48212307'));
	</script>
	<!-- / AdPlugg -->

	<title>February is “I love to Read” Month &#8211; Edgerton Enterprise</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/edgertonenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://edgertonenterprise.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://edgertonenterprise.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.3.35' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='respslidercss-css'  href='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/css/responsiveimgslider.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://edgertonenterprise.com/wp-content/uploads/master-slider/custom.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/js/jquery.slides.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/superfish.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/jquery.mobilemenu.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://edgertonenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://edgertonenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://edgertonenterprise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eagles Surpass Dutchmen' href='http://edgertonenterprise.com/2018/02/10/eagles-surpass-dutchmen/' />

<link rel="canonical" href="http://edgertonenterprise.com/2018/02/14/february-is-i-love-to-read-month/" />
<link rel='shortlink' href='https://wp.me/p76wuF-1We' />
<link rel="alternate" type="application/json+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2018%2F02%2F14%2Ffebruary-is-i-love-to-read-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2018%2F02%2F14%2Ffebruary-is-i-love-to-read-month%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script><script>var ms_grabbing_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.4.1 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Edgerton Enterprise RSS Feed" href="http://edgertonenterprise.com/feed/" />
<link rel="pingback" href="http://edgertonenterprise.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="February is “I love to Read” Month" />
<meta property="og:url" content="http://edgertonenterprise.com/2018/02/14/february-is-i-love-to-read-month/" />
<meta property="og:description" content="Local schools are celebrating February by encouraging students to read even more than normal. At Edgerton Christian Elementary School, students are logging their minutes and if they meet their goal…" />
<meta property="article:published_time" content="2018-02-14T15:14:35+00:00" />
<meta property="article:modified_time" content="2018-02-14T15:14:35+00:00" />
<meta property="og:site_name" content="Edgerton Enterprise" />
<meta property="og:image" content="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/I-love-reading.gif?fit=1200%2C350" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="February is “I love to Read” Month" />
<meta name="twitter:image" content="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/I-love-reading.gif?fit=1200%2C350&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* all of this was for the single post plugin which we are not using at this time
.slposts-wrapper .slposts-block-title a {
	font-family: Helvetica;
	font-size: 90% !important;
	line-height: 110% !important;
	text-align: center; */
/* Keep the !important */
/*	color: black;
}
.slposts-block-wtitle {
	padding-left: 20px;
}
 */
/* remove title from each navigation page to clean up look */
.page-title {
	display: none;
}

.title {
	display: none;
}

/* for featured post on home page to center image more */
.fp-thumbnail {
	bottom: 60px;
}

/* for content views plugin to justify the text */
.pt-cv-content {
	text-align: justify;
	padding-bottom: 5px;
}

/* for content views plugin to change color of readmore button to match theme */
.pt-cv-readmore {
	background: #337ab7 !important;
	border: 2px solid #337ab7 
}
.wpcf7-list-item { display: table-row !important; }
.wpcf7-list-item * { display: table-cell !important; }

.menu-item-description {
    display: block !important;
}

span {display:block !important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-7454 single-format-standard _masterslider _ms_version_3.4.1">



<div id="container">

    <div class="clearfix">
        			<div class="menu-primary-container"><ul id="menu-main" class="menus menu-primary"><li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1340"><a href="http://edgertonenterprise.com/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://edgertonenterprise.com/links/">Links</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://edgertonenterprise.com/submissions/">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://edgertonenterprise.com/submissions/wedding-announcement-form/">Wedding Announcement Form</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://edgertonenterprise.com/submissions/engagement-announcement-form/">Engagement Announcement Form</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://edgertonenterprise.com/submissions/birth-announcement-form/">Birth Announcement Form</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://edgertonenterprise.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://edgertonenterprise.com/main-street-printers/">MSP/Specialty Concepts</a></li>
<li id="menu-item-2113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2113"><a href="http://edgertonenterprise.com/classified-ads/">Help Wanted/Notices</a></li>
</ul></div>              <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://www.facebook.com/The-Edgerton-Enterprise-91933653921/?fref=ts" target="_blank"><img title="Facebook" alt="Facebook" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/facebook.png" /></a><a href="mailto:edgent@iw.net" target="_blank"><img title="Email" alt="Email" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
            <a href="http://edgertonenterprise.com"><img src="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseLogo3-2.png" alt="Edgerton Enterprise" title="Edgerton Enterprise" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <div class="adplugg-tag" data-adplugg-zone="top_banner"></div> 
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-secondary" class="menus menu-secondary"><li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://edgertonenterprise.com/community-news/">Community News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://edgertonenterprise.com/sports-news/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://edgertonenterprise.com/commissioners-minutes/">County Commissioner&#8217;s Minutes</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://edgertonenterprise.com/obituaries/">Obituaries</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="http://edgertonenterprise.com/photo-gallery/">Photos</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-7454 type-post status-publish format-standard has-post-thumbnail hentry category-featured-post" id="post-7454">
    
        <div class="postmeta-primary">
    
            <span class="meta_date">February 14, 2018</span>
           &nbsp; <span class="meta_categories"><a href="http://edgertonenterprise.com/category/featured-post/" rel="category tag">Featured Post</a></span>
    
                 
        </div>
        
        <h2 class="title">February is “I love to Read” Month</h2>
        
        <div class="entry clearfix">
            
            <img width="300" height="88" src="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/I-love-reading.gif?fit=300%2C88" class="alignleft featured_image wp-post-image" alt="" data-attachment-id="7456" data-permalink="http://edgertonenterprise.com/2018/02/14/february-is-i-love-to-read-month/i-love-reading/" data-orig-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/I-love-reading.gif?fit=1200%2C350" data-orig-size="1200,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I-love-reading" data-image-description="" data-medium-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/I-love-reading.gif?fit=300%2C88" data-large-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/I-love-reading.gif?fit=1024%2C299" />            
            <p class="p1">Local schools are celebrating February by encouraging students to read even more than normal. At Edgerton Christian Elementary School, students are logging their minutes and if they meet their goal, they will get to compete in a mini Olympics. On Friday, Feb. 9, students were told to “Exercise their mind and read,” and everyone wore their favorite team jerseys and sportswear. This Friday they will have “Pajama Day” and on Feb. 23 they will have Red, White, and Blue day.</p>
<div id="attachment_7455" style="max-width: 693px" class="wp-caption aligncenter"><a href="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IMG_3224REading.jpg"><img data-attachment-id="7455" data-permalink="http://edgertonenterprise.com/2018/02/14/february-is-i-love-to-read-month/img_3224reading/" data-orig-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IMG_3224REading.jpg?fit=1650%2C2475" data-orig-size="1650,2475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518169611&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3224REading" data-image-description="" data-medium-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IMG_3224REading.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IMG_3224REading.jpg?fit=683%2C1024" class="size-large wp-image-7455" src="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IMG_3224REading.jpg?resize=683%2C1024" alt="" width="683" height="1024" srcset="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IMG_3224REading.jpg?resize=683%2C1024 683w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IMG_3224REading.jpg?resize=200%2C300 200w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IMG_3224REading.jpg?resize=768%2C1152 768w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></a><p class="wp-caption-text">Austyn Pap, a fourth grader at Edgerton Christian Elementary School reads with Lauryn Houselog, a first grader. (Photo by Jill Fennema)</p></div>
<p>&nbsp;</p>
<div class="adplugg-tag" data-adplugg-zone="general_post_ad_2"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7454" class="share-twitter sd-button share-icon no-text" href="http://edgertonenterprise.com/2018/02/14/february-is-i-love-to-read-month/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7454" class="share-facebook sd-button share-icon no-text" href="http://edgertonenterprise.com/2018/02/14/february-is-i-love-to-read-month/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7454" class="share-google-plus-1 sd-button share-icon no-text" href="http://edgertonenterprise.com/2018/02/14/february-is-i-love-to-read-month/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    
        </div>
        
         
        
    
    </div><!-- Post ID 7454 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

            <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle">Don&#8217;t Miss This Week&#8217;s Enterprise!</h3>            <ul>
        	   <li class="infobox-widget-description">
                <span style="font-size:160%"><b>February 14th, 2018</b></span><br>
<a href=""><i><b>*PAGE 1: Area Meetings</b></i></a><br>
<span style="font-size:80%">Claire Beekman and Jill Fennema cover the County Commissioners and City Council Meetings</span>
<a href=""><i><b>PAGE 3 - Pinewood Derby Winners</b></i></a> <br>
  <span style="font-size:80%">See the winners from the annual Edgerton Cadets Pinewood Derby held February 9th<br></span>
<a href="" <br>
<i><b>PAGE 1, 5 Battling the bold cold at the big bowl game</b></i><br>
<span style="font-size:80%">Read Rick Fey's experience as a volunteer at the Super Bowl held in Minnesota on February 4</span>
<a href="http://edgertonenterprise.com/sports-news"><i><b>PAGES 8-10:  This Week in Sports </b></i></a>
  <span style="font-size:80%">Game results for both Edgerton schools against area towns including MCC, Worthington, Hills Beaver Creek, and more</span>
<a href=""><i><b>PAGE 12:  School News</b></i></a><br>
   <span style="font-size:80%">News & pictures from SWMC High School<br></span>               </li>
            </ul>
        </li></ul>
                <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/subscribe/">SUBSCRIBE TO THE ENTERPRISE!</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/subscribe/">Don't currently receive the Enterprise? Click the SUBSCRIBE button to renew or start receiving the Enterprise delivered to your mailbox every week! <a/><a href="http://edgertonenterprise.com/subscribe/"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/03/BlueRoundedButtonSub.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://edgertonenterprise.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul>        <ul class="widget-container"><li class="posts-widget">
             <h3 class="widgettitle">Recent Obituaries</h3>             <ul>
        	                    <li class="clearfix">
                        <a href="http://edgertonenterprise.com/2018/02/10/irene-barnett/"><img width="43" height="60" src="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IreneBarnett.jpg?fit=43%2C60" class="posts-widget-featured-image alignleft wp-post-image" alt="" srcset="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IreneBarnett.jpg?w=493 493w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IreneBarnett.jpg?resize=215%2C300 215w" sizes="(max-width: 43px) 100vw, 43px" data-attachment-id="7417" data-permalink="http://edgertonenterprise.com/2018/02/10/winners-of-ci-program-announced/irenebarnett/" data-orig-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IreneBarnett.jpg?fit=493%2C688" data-orig-size="493,688" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HP pstc6200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IreneBarnett" data-image-description="" data-medium-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IreneBarnett.jpg?fit=215%2C300" data-large-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/02/IreneBarnett.jpg?fit=493%2C688" /></a>                          <h3 class="posts-widgettitle"><a href="http://edgertonenterprise.com/2018/02/10/irene-barnett/" rel="bookmark" title="Irene Barnett">Irene Barnett</a></h3>                        <div class="posts-widget-entry">June 28, 1925 &#8211; January 19, 2018 Irene Agnes (Kortlever) Barnett was born June 28, 1925, in Murray County, Minn., to Frederick and Hattie Kortlever. She <a class="posts-widget-more" href="http://edgertonenterprise.com/2018/02/10/irene-barnett/" rel="bookmark" title="Permalink to Irene Barnett">Read More &raquo;</a>                                </div>                    </li>
                                    <li class="clearfix">
                        <a href="http://edgertonenterprise.com/2018/01/24/charlotte-griffin/"><img width="47" height="60" src="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?fit=47%2C60" class="posts-widget-featured-image alignleft wp-post-image" alt="" srcset="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?w=2545 2545w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?resize=235%2C300 235w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?resize=768%2C981 768w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?resize=801%2C1024 801w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?w=2000 2000w" sizes="(max-width: 47px) 100vw, 47px" data-attachment-id="7234" data-permalink="http://edgertonenterprise.com/2018/01/24/lillian-nagelhout/2018-4-griffin-charlotte/" data-orig-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?fit=2545%2C3252" data-orig-size="2545,3252" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2018 4 Griffin, Charlotte" data-image-description="" data-medium-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?fit=235%2C300" data-large-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?fit=801%2C1024" /></a>                          <h3 class="posts-widgettitle"><a href="http://edgertonenterprise.com/2018/01/24/charlotte-griffin/" rel="bookmark" title="Charlotte Griffin">Charlotte Griffin</a></h3>                        <div class="posts-widget-entry">September 25, 1930 – January 18, 2018 Charlotte Griffin, age 87, passed away Thursday, January 18, 2018 at the Good Samaritan Society – Mary Jane Brown <a class="posts-widget-more" href="http://edgertonenterprise.com/2018/01/24/charlotte-griffin/" rel="bookmark" title="Permalink to Charlotte Griffin">Read More &raquo;</a>                                </div>                    </li>
                                    <li class="clearfix">
                        <a href="http://edgertonenterprise.com/2018/01/24/sharon-gens/"><img width="51" height="60" src="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=51%2C60" class="posts-widget-featured-image alignleft wp-post-image" alt="" data-attachment-id="7238" data-permalink="http://edgertonenterprise.com/2018/01/24/sharon-gens/gens-web/" data-orig-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" data-orig-size="144,169" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gens-web" data-image-description="" data-medium-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" data-large-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" /></a>                          <h3 class="posts-widgettitle"><a href="http://edgertonenterprise.com/2018/01/24/sharon-gens/" rel="bookmark" title="Sharon Gens">Sharon Gens</a></h3>                        <div class="posts-widget-entry">May 13, 1944 – January 10, 2018 Funeral services for Sharon Gens, 73, of Slayton, Minn., formerly of Chandler, Minn., were held Tuesday, Jan. 16, 2018, <a class="posts-widget-more" href="http://edgertonenterprise.com/2018/01/24/sharon-gens/" rel="bookmark" title="Permalink to Sharon Gens">Read More &raquo;</a>                                </div>                    </li>
                            </ul>
        </li></ul>
        <ul class="widget-container"><li id="adplugg-2" class="widget adplugg"><h3 class="widgettitle">Main Street Printers Can Do That!</h3><div class="adplugg-tag" data-adplugg-zone="top_right_widget"></div></li></ul>        <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Online Edition</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Prefer to receive your Enterprise digitally? Click the ONLINE EDITION button to subscribe to our ONLINE EDITION only!<a/><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/03/BlueRoundedButton-e-edition.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">County Commissioner Minutes</h3>			<div class="textwidget"><p>To view the most recent County Commissioner minutes, go to our <a href="http://edgertonenterprise.com/commissioners-minutes/"><font color="f55b00">County Commissioner's </font></a>page</p>

</div>
		</li></ul><ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Post Archives</h3>		<ul>
			<li><a href='http://edgertonenterprise.com/2018/02/'>February 2018</a>&nbsp;(16)</li>
	<li><a href='http://edgertonenterprise.com/2018/01/'>January 2018</a>&nbsp;(47)</li>
	<li><a href='http://edgertonenterprise.com/2017/12/'>December 2017</a>&nbsp;(45)</li>
	<li><a href='http://edgertonenterprise.com/2017/11/'>November 2017</a>&nbsp;(5)</li>
		</ul>
		</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            <ul class="widget-container"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p style="text-align:justify">The Edgerton Enterprise is the community news and advertising source for the Edgerton, Chandler, and Leota, Minnesota area. It has served this community since 1883, with first issue of the Enterprise rolling off the presses on April 28, 1883. Currently, we have approximately 1,600 subscribers who receive the newspaper each Wednesday.</p>

<p style="text-align:justify">The Edgerton Enterprise is the legal newspaper for Pipestone County in even-numbered years, alternating with the Pipestone County Star. We are also the legal newspaper for the City of Edgerton and Independent School District #581.</p></div>
		</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widgettitle">Local Weather</h3><div id="awesome-weather-edgerton" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-701 awe-desc-mist" style=" color: #ffffff;  background-color: #337ab7; "><div class="awesome-weather-header">Edgerton</div><div class="awesome-weather-current-temp"><strong>32<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">mist</div><div class="awe_humidty">humidity: 86%</div><div class="awe_wind">wind: 5mph SW</div><div class="awe_highlow">H 41 &bull; L 36</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">40<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">36<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">25<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.reuters.com/reuters/topNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://edgertonenterprise.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">World News</a></h3><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/cgBcms6Aovk/walmart-goes-to-the-cloud-to-close-gap-with-amazon-idUSKCN1FY0K7'>Walmart goes to the cloud to close gap with Amazon</a> <span class="rss-date">February 14, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/Nil_jKeBjlE/south-korea-union-says-gm-plant-closure-move-is-death-sentence-threatens-strike-idUSKCN1FY0EG'>South Korea union says GM plant closure move is &#039;death sentence&#039;, threatens strike</a> <span class="rss-date">February 14, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/1tWsLgQggtM/in-long-afghan-war-u-s-army-tries-new-way-to-deploy-trainers-idUSKCN1FY0KT'>In long Afghan war, U.S. Army tries new way to deploy trainers</a> <span class="rss-date">February 14, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/DDXGFrsqWMU/asia-shares-wary-of-u-s-inflation-dollar-breaks-down-idUSKCN1FY01Z'>Asia shares wary of U.S. inflation, dollar breaks down</a> <span class="rss-date">February 14, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/fd6z-eOVQUg/second-u-s-judge-blocks-trump-administration-from-ending-daca-program-idUSKCN1FX2TJ'>Second U.S. judge blocks Trump administration from ending DACA program</a> <span class="rss-date">February 14, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/aF-lotlWHb0/u-s-defense-spending-bonanza-puts-niche-acquisitions-in-play-idUSKCN1FY03T'>U.S. defense spending bonanza puts niche acquisitions in play</a> <span class="rss-date">February 14, 2018</span></li></ul></li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/advertise-with-us/"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/advertising-1.jpg" class="aligncenter" /></a><div style="text-align:justify; padding:10px;">Are you interested in advertising on EdgertonEnterprise.com or in our weekly newsprint edition? Check out our advertising rates on the <a href="http://edgertonenterprise.com/advertise-with-us">Advertise With Us Page</a> or <a href="http://edgertonenterprise.com/contact-us">Contact us</a> for more information!</div>               </li>
            </ul>
        </li></ul>
                </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            <p>804 Main Street * PO Box 338 * Edgerton, MN 56128 * (507) 442-6161</p>
<p>Web Design by <a href="http://www.cornerpostcreations.com" target="_blank">CornerPost Creations</a>. All Content Copyright 2015 Edgerton Enterprise. All rights reserved</p> 
        </div>
        
        <!-- #copyrights -->
        
        
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/edgertonenterprise.com\/2018\/02\/14\/february-is-i-love-to-read-month\/":7454};
	</script>
<link rel='stylesheet' id='slpcss-css'  href='http://edgertonenterprise.com/wp-content/plugins/single-latest-posts-lite/core/css/default_style.css?ver=4.9.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/edgertonenterprise.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"c2ba7b5cce","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/edgertonenterprise.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.3.35'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/edgertonenterprise.com\/wp-admin\/admin-ajax.php","nonce":"f1cf43f42e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"http:\/\/edgertonenterprise.com\/wp-login.php?redirect_to=http%3A%2F%2Fedgertonenterprise.com%2F2018%2F02%2F14%2Ffebruary-is-i-love-to-read-month%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'104989229',post:'7454',tz:'0',srv:'edgertonenterprise.com'} ]);
	_stq.push([ 'clickTrackerInit', '104989229', '7454' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>