<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/style.css" type="text/css" media="screen, projection" />


	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.19 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48212307'));
	</script>
	<!-- / AdPlugg -->

	<title>Sharon Gens &#8211; Edgerton Enterprise</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/edgertonenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://edgertonenterprise.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://edgertonenterprise.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.3.35' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='respslidercss-css'  href='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/css/responsiveimgslider.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://edgertonenterprise.com/wp-content/uploads/master-slider/custom.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/js/jquery.slides.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/superfish.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/jquery.mobilemenu.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://edgertonenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://edgertonenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://edgertonenterprise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lillian Nagelhout' href='http://edgertonenterprise.com/2018/01/24/lillian-nagelhout/' />
<link rel='next' title='Charlotte Griffin' href='http://edgertonenterprise.com/2018/01/24/charlotte-griffin/' />

<link rel="canonical" href="http://edgertonenterprise.com/2018/01/24/sharon-gens/" />
<link rel='shortlink' href='https://wp.me/p76wuF-1SJ' />
<link rel="alternate" type="application/json+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2018%2F01%2F24%2Fsharon-gens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2018%2F01%2F24%2Fsharon-gens%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script><script>var ms_grabbing_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.4.1 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Edgerton Enterprise RSS Feed" href="http://edgertonenterprise.com/feed/" />
<link rel="pingback" href="http://edgertonenterprise.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sharon Gens" />
<meta property="og:url" content="http://edgertonenterprise.com/2018/01/24/sharon-gens/" />
<meta property="og:description" content="May 13, 1944 – January 10, 2018 Funeral services for Sharon Gens, 73, of Slayton, Minn., formerly of Chandler, Minn., were held Tuesday, Jan. 16, 2018, at Good Shepherd Lutheran Church in Lake Wils…" />
<meta property="article:published_time" content="2018-01-24T15:01:09+00:00" />
<meta property="article:modified_time" content="2018-01-24T15:15:15+00:00" />
<meta property="og:site_name" content="Edgerton Enterprise" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sharon Gens" />
<meta name="twitter:card" content="summary" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* all of this was for the single post plugin which we are not using at this time
.slposts-wrapper .slposts-block-title a {
	font-family: Helvetica;
	font-size: 90% !important;
	line-height: 110% !important;
	text-align: center; */
/* Keep the !important */
/*	color: black;
}
.slposts-block-wtitle {
	padding-left: 20px;
}
 */
/* remove title from each navigation page to clean up look */
.page-title {
	display: none;
}

.title {
	display: none;
}

/* for featured post on home page to center image more */
.fp-thumbnail {
	bottom: 60px;
}

/* for content views plugin to justify the text */
.pt-cv-content {
	text-align: justify;
	padding-bottom: 5px;
}

/* for content views plugin to change color of readmore button to match theme */
.pt-cv-readmore {
	background: #337ab7 !important;
	border: 2px solid #337ab7 
}
.wpcf7-list-item { display: table-row !important; }
.wpcf7-list-item * { display: table-cell !important; }

.menu-item-description {
    display: block !important;
}

span {display:block !important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-7237 single-format-standard _masterslider _ms_version_3.4.1">



<div id="container">

    <div class="clearfix">
        			<div class="menu-primary-container"><ul id="menu-main" class="menus menu-primary"><li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1340"><a href="http://edgertonenterprise.com/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://edgertonenterprise.com/links/">Links</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://edgertonenterprise.com/submissions/">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://edgertonenterprise.com/submissions/wedding-announcement-form/">Wedding Announcement Form</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://edgertonenterprise.com/submissions/engagement-announcement-form/">Engagement Announcement Form</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://edgertonenterprise.com/submissions/birth-announcement-form/">Birth Announcement Form</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://edgertonenterprise.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://edgertonenterprise.com/main-street-printers/">MSP/Specialty Concepts</a></li>
<li id="menu-item-2113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2113"><a href="http://edgertonenterprise.com/classified-ads/">Help Wanted/Notices</a></li>
</ul></div>              <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://www.facebook.com/The-Edgerton-Enterprise-91933653921/?fref=ts" target="_blank"><img title="Facebook" alt="Facebook" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/facebook.png" /></a><a href="mailto:edgent@iw.net" target="_blank"><img title="Email" alt="Email" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
            <a href="http://edgertonenterprise.com"><img src="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseLogo3-2.png" alt="Edgerton Enterprise" title="Edgerton Enterprise" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <div class="adplugg-tag" data-adplugg-zone="top_banner"></div> 
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-secondary" class="menus menu-secondary"><li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://edgertonenterprise.com/community-news/">Community News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://edgertonenterprise.com/sports-news/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://edgertonenterprise.com/commissioners-minutes/">County Commissioner&#8217;s Minutes</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://edgertonenterprise.com/obituaries/">Obituaries</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="http://edgertonenterprise.com/photo-gallery/">Photos</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-7237 type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="post-7237">
    
        <div class="postmeta-primary">
    
            <span class="meta_date">January 24, 2018</span>
           &nbsp; <span class="meta_categories"><a href="http://edgertonenterprise.com/category/obituaries/" rel="category tag">Obituaries</a></span>
    
                 
        </div>
        
        <h2 class="title">Sharon Gens</h2>
        
        <div class="entry clearfix">
            
            <img width="144" height="169" src="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" class="alignleft featured_image wp-post-image" alt="" data-attachment-id="7238" data-permalink="http://edgertonenterprise.com/2018/01/24/sharon-gens/gens-web/" data-orig-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" data-orig-size="144,169" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gens-web" data-image-description="" data-medium-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" data-large-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" />            
            <p class="p1"><span class="s1"><i>May 13, 1944 – January 10, 2018</i></span></p>
<p class="p2"><span class="s1">Funeral services for Sharon Gens, 73, of Slayton, Minn., formerly of Chandler, Minn., were held Tuesday, Jan. 16, 2018, at Good Shepherd Lutheran Church in Lake Wilson, Minn., with Rev. Greg Hall officiating. Interment was at Trinity Lutheran Cemetery in Chandler. </span></p>
<p class="p2"><span class="s1">The organist was Darlene Bose with special music by Lacey Vanden Berg. The pallbearers were Matt Miller, Zachary Leebens, Brice Grogan, Anthony Scholten, Ben Grimmius, Mike Senger, and Kevin Brown. The honorary pallbearers were Gabriel Gens, Eli Gens, Cameron Jacob, Jensen Grogan, Halana Grogan, Jayden Miller, Ariana Miller, and Sabastian Miller.</span></p>
<p class="p2"><span class="s1">Sharon Gens was born on May 13, 1944, in Pipestone, Minn., to Anthony “Tony” and Dorothy (Stoterau) Scholten. In 1947 the family moved to a farm near Chandler for one year before moving to a farm near Holland, Minn. In 1955 the family moved to a farm near Lake Wilson, and later moved into Lake Wilson. Sharon graduated from Lake Wilson High School in 1962. She worked at the Lake Wilson grocery store until moving to the Twin Cities for a short time before moving to Florida. </span></p>
<p class="p2"><span class="s1">On April 10, 1964, she and Donald Hughes were married in Florida. Following their marriage they returned to the Twin Cities and Sharon worked as an assistant probation officer. Two daughters, Theresa and Lisa, were born to this union. They later divorced. In 1978 Sharon moved to Chandler where she purchased the Chandler Café. </span></p>
<p class="p2"><span class="s1">On June 26, 1982, she and Loren Gens were married. Following their marriage Sharon sold the café. They made their home on a farm near Chandler. To this union a son, Bryce, was born. </span></p>
<p class="p2"><span class="s1">On Monday, Jan. 8, 2018, Sharon moved to Our House Hospice Home in Slayton where she passed away on Wednesday, Jan. 10, 2018, at the age of 73. </span></p>
<p class="p2"><span class="s1"> Sharon was a member of Trinity Lutheran Church in Chandler until it closed. They then joined Good Shepherd Lutheran Church in Lake Wilson. In her younger days Sharon taught Sunday School and was active in the Christians Club. She served as president of the Spring Lake Park Fire Department Ladies Auxiliary and was a member of the Lake Wilson Legion Auxiliary. Sharon enjoyed spending time with her family, embroidery, playing Hearts on the iPad, playing Pinochle, and having coffee with friends. </span></p>
<p class="p2"><span class="s1">Survivors include her husband, Loren Gens of Chandler, three children, Theresa Hughes of Hadley, Minn., Lisa Leebens and her husband, Rick of Slayton, and Bryce Gens and Rylie Rasmussen of Chandler, 10 grandchildren, six great-grandchildren, and four siblings, Carol Bell and her husband, Robert of Kenosha, Wisc., David Scholten of Albuquerque, N.M., James Scholten of Slayton, and Dale Scholten of St. Paul, Minn. </span></p>
<p class="p2"><span class="s1">She was preceded in death by her parents, infant sister, Diane Scholten, brother, Billi Scholten, and sister, Mary Warming.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7237" class="share-twitter sd-button share-icon no-text" href="http://edgertonenterprise.com/2018/01/24/sharon-gens/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7237" class="share-facebook sd-button share-icon no-text" href="http://edgertonenterprise.com/2018/01/24/sharon-gens/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7237" class="share-google-plus-1 sd-button share-icon no-text" href="http://edgertonenterprise.com/2018/01/24/sharon-gens/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    
        </div>
        
         
        
    
    </div><!-- Post ID 7237 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

            <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle">Don&#8217;t Miss This Week&#8217;s Enterprise!</h3>            <ul>
        	   <li class="infobox-widget-description">
                <span style="font-size:160%"><b>January 24, 2018</b></span><br>
<a href="http://edgertonenterprise.com/2018/01/23/edgerton-school-board-organizes-for-the-year/"><i><b>*Edgerton School Board News</b></i></a><br>
<span style="font-size:80%">Details of reorganizational meeting on page 1</span> 
<a href="http://edgertonenterprise.com/2018/01/23/an-owl-in-the-neighborhood/" <br>
<i><b>*An Owl in the Neighborhood</b></i></a> <br>
  <span style="font-size:80%">See a Great Horned Owl that was photographed in Edgerton on page 1<br></span>
<i><b>*Fey Employees Decorating Contest</b></i><br>
<span style="font-size:80%">Pictures of Fey's office holiday office decorating contest can be found on page 3</span>
<a href="http://edgertonenterprise.com/sports-news"><i><b>*Battles on the Hardwood </b></i></a>
  <span style="font-size:80%">Local basketball game results and photos found on pages 8-10</span>
<a href="http://edgertonenterprise.com/2018/01/23/school-news-from-kingdom-kids-preschool"><i><b>*School News</b></i></a><br>
   <span style="font-size:80%">News and pictures from Kingdom Kids Preschool are on page 12 <br></span>               </li>
            </ul>
        </li></ul>
                <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/subscribe/">SUBSCRIBE TO THE ENTERPRISE!</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/subscribe/">Don't currently receive the Enterprise? Click the SUBSCRIBE button to renew or start receiving the Enterprise delivered to your mailbox every week! <a/><a href="http://edgertonenterprise.com/subscribe/"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/03/BlueRoundedButtonSub.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://edgertonenterprise.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul>        <ul class="widget-container"><li class="posts-widget">
             <h3 class="widgettitle">Recent Obituaries</h3>             <ul>
        	                    <li class="clearfix">
                        <a href="http://edgertonenterprise.com/2018/01/24/charlotte-griffin/"><img width="47" height="60" src="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?fit=47%2C60" class="posts-widget-featured-image alignleft wp-post-image" alt="" srcset="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?w=2545 2545w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?resize=235%2C300 235w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?resize=768%2C981 768w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?resize=801%2C1024 801w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?w=2000 2000w" sizes="(max-width: 47px) 100vw, 47px" data-attachment-id="7234" data-permalink="http://edgertonenterprise.com/2018/01/24/lillian-nagelhout/2018-4-griffin-charlotte/" data-orig-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?fit=2545%2C3252" data-orig-size="2545,3252" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2018 4 Griffin, Charlotte" data-image-description="" data-medium-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?fit=235%2C300" data-large-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/2018-4-Griffin-Charlotte.jpg?fit=801%2C1024" /></a>                          <h3 class="posts-widgettitle"><a href="http://edgertonenterprise.com/2018/01/24/charlotte-griffin/" rel="bookmark" title="Charlotte Griffin">Charlotte Griffin</a></h3>                        <div class="posts-widget-entry">September 25, 1930 – January 18, 2018 Charlotte Griffin, age 87, passed away Thursday, January 18, 2018 at the Good Samaritan Society – Mary Jane Brown <a class="posts-widget-more" href="http://edgertonenterprise.com/2018/01/24/charlotte-griffin/" rel="bookmark" title="Permalink to Charlotte Griffin">Read More &raquo;</a>                                </div>                    </li>
                                    <li class="clearfix">
                        <a href="http://edgertonenterprise.com/2018/01/24/sharon-gens/"><img width="51" height="60" src="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=51%2C60" class="posts-widget-featured-image alignleft wp-post-image" alt="" data-attachment-id="7238" data-permalink="http://edgertonenterprise.com/2018/01/24/sharon-gens/gens-web/" data-orig-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" data-orig-size="144,169" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gens-web" data-image-description="" data-medium-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" data-large-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Gens-web.gif?fit=144%2C169" /></a>                          <h3 class="posts-widgettitle"><a href="http://edgertonenterprise.com/2018/01/24/sharon-gens/" rel="bookmark" title="Sharon Gens">Sharon Gens</a></h3>                        <div class="posts-widget-entry">May 13, 1944 – January 10, 2018 Funeral services for Sharon Gens, 73, of Slayton, Minn., formerly of Chandler, Minn., were held Tuesday, Jan. 16, 2018, <a class="posts-widget-more" href="http://edgertonenterprise.com/2018/01/24/sharon-gens/" rel="bookmark" title="Permalink to Sharon Gens">Read More &raquo;</a>                                </div>                    </li>
                                    <li class="clearfix">
                        <a href="http://edgertonenterprise.com/2018/01/24/lillian-nagelhout/"><img width="45" height="60" src="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Nagelhout-e1516805472725.jpg?fit=45%2C60" class="posts-widget-featured-image alignleft wp-post-image" alt="" srcset="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Nagelhout-e1516805472725.jpg?w=2448 2448w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Nagelhout-e1516805472725.jpg?resize=225%2C300 225w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Nagelhout-e1516805472725.jpg?resize=768%2C1024 768w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Nagelhout-e1516805472725.jpg?w=2000 2000w" sizes="(max-width: 45px) 100vw, 45px" data-attachment-id="7233" data-permalink="http://edgertonenterprise.com/2018/01/24/lillian-nagelhout/nagelhout/" data-orig-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Nagelhout-e1516805472725.jpg?fit=2448%2C3264" data-orig-size="2448,3264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="Nagelhout" data-image-description="" data-medium-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Nagelhout-e1516805472725.jpg?fit=225%2C300" data-large-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2018/01/Nagelhout-e1516805472725.jpg?fit=768%2C1024" /></a>                          <h3 class="posts-widgettitle"><a href="http://edgertonenterprise.com/2018/01/24/lillian-nagelhout/" rel="bookmark" title="Lillian Nagelhout">Lillian Nagelhout</a></h3>                        <div class="posts-widget-entry">March 13, 1924 – January 8, 2018 Lillian (Baker) Nagelhout was born March 13, 1924, and lived a full, love-filled life until at age 93 she <a class="posts-widget-more" href="http://edgertonenterprise.com/2018/01/24/lillian-nagelhout/" rel="bookmark" title="Permalink to Lillian Nagelhout">Read More &raquo;</a>                                </div>                    </li>
                            </ul>
        </li></ul>
        <ul class="widget-container"><li id="adplugg-2" class="widget adplugg"><h3 class="widgettitle">Main Street Printers Can Do That!</h3><div class="adplugg-tag" data-adplugg-zone="top_right_widget"></div></li></ul>        <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Online Edition</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Prefer to receive your Enterprise digitally? Click the ONLINE EDITION button to subscribe to our ONLINE EDITION only!<a/><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/03/BlueRoundedButton-e-edition.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">County Commissioner Minutes</h3>			<div class="textwidget"><p>To view the most recent County Commissioner minutes, go to our <a href="http://edgertonenterprise.com/commissioners-minutes/"><font color="f55b00">County Commissioner's </font></a>page</p>

</div>
		</li></ul><ul class="widget-container"><li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Post Archives</h3>		<ul>
			<li><a href='http://edgertonenterprise.com/2018/01/'>January 2018</a>&nbsp;(42)</li>
	<li><a href='http://edgertonenterprise.com/2017/12/'>December 2017</a>&nbsp;(45)</li>
	<li><a href='http://edgertonenterprise.com/2017/11/'>November 2017</a>&nbsp;(37)</li>
	<li><a href='http://edgertonenterprise.com/2017/10/'>October 2017</a>&nbsp;(41)</li>
		</ul>
		</li></ul>    
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            <ul class="widget-container"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p style="text-align:justify">The Edgerton Enterprise is the community news and advertising source for the Edgerton, Chandler, and Leota, Minnesota area. It has served this community since 1883, with first issue of the Enterprise rolling off the presses on April 28, 1883. Currently, we have approximately 1,600 subscribers who receive the newspaper each Wednesday.</p>

<p style="text-align:justify">The Edgerton Enterprise is the legal newspaper for Pipestone County in even-numbered years, alternating with the Pipestone County Star. We are also the legal newspaper for the City of Edgerton and Independent School District #581.</p></div>
		</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widgettitle">Local Weather</h3><div id="awesome-weather-edgerton" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-803 awe-desc-broken-clouds" style=" color: #ffffff;  background-color: #337ab7; "><div class="awesome-weather-header">Edgerton</div><div class="awesome-weather-current-temp"><strong>28<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 68%</div><div class="awe_wind">wind: 6mph W</div><div class="awe_highlow">H 25 &bull; L 23</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">39<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">44<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">47<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.reuters.com/reuters/topNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://edgertonenterprise.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">World News</a></h3><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/JCrH1AGiM2A/ex-usa-gymnastics-doctor-sentenced-to-175-years-for-sexual-abuse-idUSKBN1FD1B9'>Ex-USA Gymnastics doctor sentenced to 175 years for sexual abuse</a> <span class="rss-date">January 24, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/pH46bBxLGyI/u-s-not-starting-trade-war-but-sees-china-tech-threat-ross-idUSKBN1FD2DA'>U.S. not starting trade war, but sees China tech threat: Ross</a> <span class="rss-date">January 24, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/RKQT5MtbmC8/trump-administration-steps-up-fight-with-sanctuary-cities-idUSKBN1FD2GG'>Trump administration steps up fight with &#039;sanctuary cities&#039;</a> <span class="rss-date">January 24, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/qBzKsrgzaQg/exclusive-richardson-quits-myanmars-whitewash-rohingya-crisis-panel-idUSKBN1FD2OJ'>Exclusive: Richardson quits Myanmar&#039;s &#039;whitewash&#039; Rohingya crisis panel</a> <span class="rss-date">January 24, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/OOfhl8gn_yQ/u-s-warns-against-unproven-opioid-addiction-products-idUSKBN1FD2E4'>U.S. warns against unproven opioid addiction products</a> <span class="rss-date">January 24, 2018</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/zRZR5jPrPG8/mueller-asked-u-s-intelligence-officials-about-trump-sources-idUSKBN1FD1G2'>Mueller asked U.S. intelligence officials about Trump: sources</a> <span class="rss-date">January 24, 2018</span></li></ul></li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/advertise-with-us/"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/advertising-1.jpg" class="aligncenter" /></a><div style="text-align:justify; padding:10px;">Are you interested in advertising on EdgertonEnterprise.com or in our weekly newsprint edition? Check out our advertising rates on the <a href="http://edgertonenterprise.com/advertise-with-us">Advertise With Us Page</a> or <a href="http://edgertonenterprise.com/contact-us">Contact us</a> for more information!</div>               </li>
            </ul>
        </li></ul>
                </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            <p>804 Main Street * PO Box 338 * Edgerton, MN 56128 * (507) 442-6161</p>
<p>Web Design by <a href="http://www.cornerpostcreations.com" target="_blank">CornerPost Creations</a>. All Content Copyright 2015 Edgerton Enterprise. All rights reserved</p> 
        </div>
        
        <!-- #copyrights -->
        
        
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/edgertonenterprise.com\/2018\/01\/24\/sharon-gens\/":7237};
	</script>
<link rel='stylesheet' id='slpcss-css'  href='http://edgertonenterprise.com/wp-content/plugins/single-latest-posts-lite/core/css/default_style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/edgertonenterprise.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"cd3833ddfa","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/edgertonenterprise.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.6'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.3.35'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'104989229',post:'7237',tz:'0',srv:'edgertonenterprise.com'} ]);
	_stq.push([ 'clickTrackerInit', '104989229', '7237' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>