<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/style.css" type="text/css" media="screen, projection" />


    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.13 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A48212307'));
    </script>
    <!-- / AdPlugg -->

    <title>Lady Dutchmen defeat WWG &#8211; Edgerton Enterprise</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/edgertonenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://edgertonenterprise.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://edgertonenterprise.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='respslidercss-css'  href='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/css/responsiveimgslider.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://edgertonenterprise.com/wp-content/uploads/master-slider/custom.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/js/jquery.slides.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/superfish.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/jquery.mobilemenu.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://edgertonenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://edgertonenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://edgertonenterprise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SWCH Eagles take down Blackjacks' href='http://edgertonenterprise.com/2017/12/06/swch-eagles-take-down-blackjacks/' />

<link rel="canonical" href="http://edgertonenterprise.com/2017/12/06/lady-dutchmen-defeat-wwg/" />
<link rel='shortlink' href='http://wp.me/p76wuF-1JJ' />
<link rel="alternate" type="application/json+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2017%2F12%2F06%2Flady-dutchmen-defeat-wwg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2017%2F12%2F06%2Flady-dutchmen-defeat-wwg%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script><script>var ms_grabbing_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Edgerton Enterprise RSS Feed" href="http://edgertonenterprise.com/feed/" />
<link rel="pingback" href="http://edgertonenterprise.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lady Dutchmen defeat WWG" />
<meta property="og:url" content="http://edgertonenterprise.com/2017/12/06/lady-dutchmen-defeat-wwg/" />
<meta property="og:description" content="By Jeff Berning &#8211; On December 1, the Dutchmen girls welcomed WWG to their gym. The Dutchmen watched WWG open the scoring with a 3. The girls took the lead as Chynna Berning hit an 18 footer, …" />
<meta property="article:published_time" content="2017-12-06T15:38:30+00:00" />
<meta property="article:modified_time" content="2017-12-06T15:38:30+00:00" />
<meta property="og:site_name" content="Edgerton Enterprise" />
<meta property="og:image" content="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=523%2C504" />
<meta property="og:image:width" content="523" />
<meta property="og:image:height" content="504" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=523%2C504&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* all of this was for the single post plugin which we are not using at this time
.slposts-wrapper .slposts-block-title a {
	font-family: Helvetica;
	font-size: 90% !important;
	line-height: 110% !important;
	text-align: center; */
/* Keep the !important */
/*	color: black;
}
.slposts-block-wtitle {
	padding-left: 20px;
}
 */
/* remove title from each navigation page to clean up look */
.page-title {
	display: none;
}

.title {
	display: none;
}

/* for featured post on home page to center image more */
.fp-thumbnail {
	bottom: 60px;
}

/* for content views plugin to justify the text */
.pt-cv-content {
	text-align: justify;
	padding-bottom: 5px;
}

/* for content views plugin to change color of readmore button to match theme */
.pt-cv-readmore {
	background: #337ab7 !important;
	border: 2px solid #337ab7 
}
.wpcf7-list-item { display: table-row !important; }
.wpcf7-list-item * { display: table-cell !important; }

.menu-item-description {
    display: block !important;
}

span {display:block !important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-6679 single-format-standard _masterslider _ms_version_3.1.6">



<div id="container">

    <div class="clearfix">
        			<div class="menu-primary-container"><ul id="menu-main" class="menus menu-primary"><li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1340"><a href="http://edgertonenterprise.com/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://edgertonenterprise.com/links/">Links</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://edgertonenterprise.com/submissions/">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://edgertonenterprise.com/submissions/wedding-announcement-form/">Wedding Announcement Form</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://edgertonenterprise.com/submissions/engagement-announcement-form/">Engagement Announcement Form</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://edgertonenterprise.com/submissions/birth-announcement-form/">Birth Announcement Form</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://edgertonenterprise.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://edgertonenterprise.com/main-street-printers/">MSP/Specialty Concepts</a></li>
<li id="menu-item-2113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2113"><a href="http://edgertonenterprise.com/classified-ads/">Help Wanted/Notices</a></li>
</ul></div>              <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://www.facebook.com/The-Edgerton-Enterprise-91933653921/?fref=ts" target="_blank"><img title="Facebook" alt="Facebook" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/facebook.png" /></a><a href="mailto:edgent@iw.net" target="_blank"><img title="Email" alt="Email" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
            <a href="http://edgertonenterprise.com"><img src="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseLogo3-2.png" alt="Edgerton Enterprise" title="Edgerton Enterprise" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <div class="adplugg-tag" data-adplugg-zone="top_banner"></div> 
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-secondary" class="menus menu-secondary"><li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://edgertonenterprise.com/community-news/">Community News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://edgertonenterprise.com/sports-news/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://edgertonenterprise.com/commissioners-minutes/">County Commissioner&#8217;s Minutes</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://edgertonenterprise.com/obituaries/">Obituaries</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="http://edgertonenterprise.com/photo-gallery/">Photos</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-6679 type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-6679">
    
        <div class="postmeta-primary">
    
            <span class="meta_date">December 6, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://edgertonenterprise.com/category/sports/" rel="category tag">Sports</a></span>
    
                 
        </div>
        
        <h2 class="title">Lady Dutchmen defeat WWG</h2>
        
        <div class="entry clearfix">
            
            <img width="233" height="225" src="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=233%2C225" class="alignleft featured_image wp-post-image" alt="" srcset="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?w=523 523w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?resize=300%2C289 300w" sizes="(max-width: 233px) 100vw, 233px" data-attachment-id="6616" data-permalink="http://edgertonenterprise.com/2017/12/05/oplands-give-traditional-christmas-concert/img_2180-ehs-vs-wwg-1/" data-orig-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=523%2C504" data-orig-size="523,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512163373&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2180 EHS VS WWG 1" data-image-description="" data-medium-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=300%2C289" data-large-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=523%2C504" />            
            <p class="p1">By Jeff Berning &#8211;</p>
<p class="p2">On December 1, the Dutchmen girls welcomed WWG to their gym.</p>
<p class="p2">The Dutchmen watched WWG open the scoring with a 3. The girls took the lead as Chynna Berning hit an 18 footer, followed by Madison Heard’s triple. The Dutchmen opened up the lead and WWG called a timeout with the score 18-11.</p>
<p class="p2">Several girls were getting points for the Dutchmen, as 9 of WWG’s point came from one player. The Chargers tried to implement a press to no real success as the Dutchmen took care of the ball. Coach Fleischman called a timeout to settle the girls down and go over options. Madison Heard hit another 3 and Lauren Sankey made a nice 15 footer to prompt WWG to call a timeout to stop the run at 32-18.</p>
<p class="p2">Madie Nelson played great defense the whole game and came up with a couple turnovers that led to a rebound putback for Lila Ockenga. WWG held for the last shot of the first half trying to get the score under double digits but came up empty. The teams went into half with the home team up 35-25.</p>
<p><em>For the complete article, please see the December 6th edition of the Edgerton Enterprise. If you do not currently receive the Enterprise, </em><a href="http://edgertonenterprise.com/subscribe/"><em>CLICK HERE</em></a><em> for information on how to subscribe!</em></p>
<div id="attachment_6611" style="max-width: 766px" class="wp-caption aligncenter"><a href="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2096-EHS-VS-WWG-2.jpg"><img data-attachment-id="6611" data-permalink="http://edgertonenterprise.com/2017/12/05/oplands-give-traditional-christmas-concert/img_2096-ehs-vs-wwg-2/" data-orig-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2096-EHS-VS-WWG-2.jpg?fit=756%2C504" data-orig-size="756,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512162801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2096 EHS VS WWG 2" data-image-description="" data-medium-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2096-EHS-VS-WWG-2.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2096-EHS-VS-WWG-2.jpg?fit=756%2C504" class="wp-image-6611 size-full" src="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2096-EHS-VS-WWG-2.jpg?resize=756%2C504" alt="" srcset="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2096-EHS-VS-WWG-2.jpg?w=756 756w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2096-EHS-VS-WWG-2.jpg?resize=300%2C200 300w" sizes="(max-width: 756px) 100vw, 756px" data-recalc-dims="1" /></a><p class="wp-caption-text">Paetyn Smit makes the pass. Photos by Micah Fennema)</p></div>
<div id="attachment_6612" style="max-width: 766px" class="wp-caption aligncenter"><a href="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2121-EHS-vs-WWG-6.jpg"><img data-attachment-id="6612" data-permalink="http://edgertonenterprise.com/2017/12/05/oplands-give-traditional-christmas-concert/img_2121-ehs-vs-wwg-6/" data-orig-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2121-EHS-vs-WWG-6.jpg?fit=756%2C504" data-orig-size="756,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512162874&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2121 EHS vs WWG 6" data-image-description="" data-medium-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2121-EHS-vs-WWG-6.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2121-EHS-vs-WWG-6.jpg?fit=756%2C504" class="wp-image-6612 size-full" src="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2121-EHS-vs-WWG-6.jpg?resize=756%2C504" alt="" srcset="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2121-EHS-vs-WWG-6.jpg?w=756 756w, https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2121-EHS-vs-WWG-6.jpg?resize=300%2C200 300w" sizes="(max-width: 756px) 100vw, 756px" data-recalc-dims="1" /></a><p class="wp-caption-text">Chynna Berning goes up for the layup.</p></div>
<p><a href="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg"><img data-attachment-id="6616" data-permalink="http://edgertonenterprise.com/2017/12/05/oplands-give-traditional-christmas-concert/img_2180-ehs-vs-wwg-1/" data-orig-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=523%2C504" data-orig-size="523,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512163373&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2180 EHS VS WWG 1" data-image-description="" data-medium-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=300%2C289" data-large-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?fit=523%2C504" class="aligncenter wp-image-6616 size-full" src="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?resize=523%2C504" alt="" srcset="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?w=523 523w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2180-EHS-VS-WWG-1.jpg?resize=300%2C289 300w" sizes="(max-width: 523px) 100vw, 523px" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2157-EHS-VS-WWG-3.jpg"><img data-attachment-id="6615" data-permalink="http://edgertonenterprise.com/2017/12/05/oplands-give-traditional-christmas-concert/img_2157-ehs-vs-wwg-3/" data-orig-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2157-EHS-VS-WWG-3.jpg?fit=558%2C504" data-orig-size="558,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512163260&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2157 EHS VS WWG 3" data-image-description="" data-medium-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2157-EHS-VS-WWG-3.jpg?fit=300%2C271" data-large-file="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2157-EHS-VS-WWG-3.jpg?fit=558%2C504" class="aligncenter size-large wp-image-6615" src="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2157-EHS-VS-WWG-3.jpg?resize=558%2C504" alt="" srcset="https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2157-EHS-VS-WWG-3.jpg?w=558 558w, https://i0.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2157-EHS-VS-WWG-3.jpg?resize=300%2C271 300w" sizes="(max-width: 558px) 100vw, 558px" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2149-EHS-vs-WWG-4.jpg"><img data-attachment-id="6614" data-permalink="http://edgertonenterprise.com/2017/12/05/oplands-give-traditional-christmas-concert/img_2149-ehs-vs-wwg-4/" data-orig-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2149-EHS-vs-WWG-4.jpg?fit=398%2C504" data-orig-size="398,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512163251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2149 EHS vs WWG 4" data-image-description="" data-medium-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2149-EHS-vs-WWG-4.jpg?fit=237%2C300" data-large-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2149-EHS-vs-WWG-4.jpg?fit=398%2C504" class="aligncenter wp-image-6614 size-full" src="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2149-EHS-vs-WWG-4.jpg?resize=398%2C504" alt="" srcset="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2149-EHS-vs-WWG-4.jpg?w=398 398w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2149-EHS-vs-WWG-4.jpg?resize=237%2C300 237w" sizes="(max-width: 398px) 100vw, 398px" data-recalc-dims="1" /></a> <a href="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2133-EHS-vs-WWG-5.jpg"><img data-attachment-id="6613" data-permalink="http://edgertonenterprise.com/2017/12/05/oplands-give-traditional-christmas-concert/img_2133-ehs-vs-wwg-5/" data-orig-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2133-EHS-vs-WWG-5.jpg?fit=415%2C504" data-orig-size="415,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512162910&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2133 EHS vs WWG 5" data-image-description="" data-medium-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2133-EHS-vs-WWG-5.jpg?fit=247%2C300" data-large-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2133-EHS-vs-WWG-5.jpg?fit=415%2C504" class="aligncenter wp-image-6613 size-full" src="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2133-EHS-vs-WWG-5.jpg?resize=415%2C504" alt="" srcset="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2133-EHS-vs-WWG-5.jpg?w=415 415w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/12/IMG_2133-EHS-vs-WWG-5.jpg?resize=247%2C300 247w" sizes="(max-width: 415px) 100vw, 415px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6679" class="share-twitter sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/12/06/lady-dutchmen-defeat-wwg/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6679" class="share-facebook sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/12/06/lady-dutchmen-defeat-wwg/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6679" class="share-google-plus-1 sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/12/06/lady-dutchmen-defeat-wwg/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    
        </div>
        
         
        
    
    </div><!-- Post ID 6679 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

            <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/subscribe/">SUBSCRIBE TO THE ENTERPRISE!</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/subscribe/">Click the SUBSCRIBE button to renew or start receiving the Enterprise delivered to your mailbox every week! <a/><a href="http://edgertonenterprise.com/subscribe/"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/03/BlueRoundedButtonSub.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
                <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/wp-content/uploads/2017/12/44-45_Edgerton-Enterprise-Gift-Subscription-2017.jpg">Enterprise Christmas Special!</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/wp-content/uploads/2017/12/44-45_Edgerton-Enterprise-Gift-Subscription-2017.jpg">Give the gift of the Enterprise this Christmas!<a/><a href="http://edgertonenterprise.com/wp-content/uploads/2017/12/44-45_Edgerton-Enterprise-Gift-Subscription-2017.jpg"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/12/44-45_Edgerton-Enterprise-Gift-Subscription-2017.jpg" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
                <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/wp-content/uploads/2017/12/win-500.jpg">WIN $500 by shopping Edgerton!</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/wp-content/uploads/2017/12/win-500.jpg">Drawing to be held December 21! Be sure to SHOP EDGERTON to be in the drawing to win $500!<a/><a href="http://edgertonenterprise.com/wp-content/uploads/2017/12/win-500.jpg"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/12/win-500-header.jpg" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://edgertonenterprise.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><ul class="widget-container"><li class="banners-125"><a href="https://www.facebook.com/tombillmike/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/Droogers-Ad-1.jpg" alt="" title="" /></a><a href="http://www.rogers-autosales.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/Rogers-2016-website-ad-resized-1.jpeg" alt="" title="" /></a><a href="http://www.vanderstoepfurniture.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/VanderStoep-Website-ad-resized-1.jpeg" alt="" title="" /></a><a href="http://www.mhhardwareedgerton.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/01/M-H-hardware-website-ad.png" alt="" title="" /></a>
</li></ul>        <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/wp-content/uploads/2017/05/ReflectionsApril2017.pdf">Check out the NEW Reflections Insert!</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/wp-content/uploads/2017/05/ReflectionsApril2017.pdf"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/05/ReflectionsApril2017_01.jpg" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
                <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Online Edition</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Prefer to receive your Enterprise digitally? Click the ONLINE EDITION button to subscribe to our ONLINE EDITION only!<a/><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/03/BlueRoundedButton-e-edition.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">County Commissioner Minutes</h3>			<div class="textwidget"><p>To view the most recent County Commissioner minutes, go to our <a href="http://edgertonenterprise.com/commissioners-minutes/"><font color="f55b00">County Commissioner's </font></a>page</p>

</div>
		</li></ul>        <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/wp-content/uploads/2017/02/Bridal-1.pdf">Bridal Guide 2017</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/wp-content/uploads/2017/02/Bridal-1.pdf"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/02/Bridal-Insert-1.jpg" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
            
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            <ul class="widget-container"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p style="text-align:justify">The Edgerton Enterprise is the community news and advertising source for the Edgerton, Chandler, and Leota, Minnesota area. It has served this community since 1883, with first issue of the Enterprise rolling off the presses on April 28, 1883. Currently, we have approximately 1,600 subscribers who receive the newspaper each Wednesday.</p>

<p style="text-align:justify">The Edgerton Enterprise is the legal newspaper for Pipestone County in even-numbered years, alternating with the Pipestone County Star. We are also the legal newspaper for the City of Edgerton and Independent School District #581.</p></div>
		</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widgettitle">Local Weather</h3><div id="awesome-weather-edgerton" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-800 awe-desc-clear-sky" style=" color: #ffffff;  background-color: #337ab7; "><div class="awesome-weather-header">Edgerton</div><div class="awesome-weather-current-temp"><strong>28<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 53%</div><div class="awe_wind">wind: 17mph W</div><div class="awe_highlow">H 30 &bull; L 24</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">23<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">25<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">23<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.reuters.com/reuters/topNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://edgertonenterprise.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">World News</a></h3><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/aWZnDIsQIdk/trump-to-recognize-jerusalem-as-israels-capital-defying-warnings-of-unrest-idUSKBN1E01PS'>Trump to recognize Jerusalem as Israel&#039;s capital, defying warnings of unrest</a> <span class="rss-date">December 6, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/oNK5PBGm26c/britains-may-working-towards-eu-summit-progress-made-in-talks-spokesman-idUSKBN1E01EC'>Britain&#039;s May working towards EU summit, progress made in talks:  spokesman</a> <span class="rss-date">December 6, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/1LhvNMJ7D00/unitedhealth-to-buy-davita-primary-care-unit-for-4-9-billion-idUSKBN1E01HJ'>UnitedHealth to buy DaVita primary care unit for $4.9 billion</a> <span class="rss-date">December 6, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/-V2WftdammM/time-magazine-names-metoo-movement-as-person-of-the-year-idUSKBN1E01O7'>Time magazine names #MeToo movement as &#039;person of the year&#039;</a> <span class="rss-date">December 6, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/Z2Ya5gEmPXY/in-break-with-decades-of-u-s-policy-trump-to-recognize-jerusalem-as-israels-capital-idUSKBN1DZ04V'>In break with decades of U.S. policy, Trump to recognize Jerusalem as Israel&#039;s capital</a> <span class="rss-date">December 6, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/k21K0cpDNGc/tillerson-says-no-normalization-of-nato-ties-with-russia-idUSKBN1E01MN'>Tillerson says no normalization of NATO ties with Russia</a> <span class="rss-date">December 6, 2017</span></li></ul></li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/advertise-with-us/"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/advertising-1.jpg" class="aligncenter" /></a><div style="text-align:justify; padding:10px;">Are you interested in advertising on EdgertonEnterprise.com or in our weekly newsprint edition? Check out our advertising rates on the <a href="http://edgertonenterprise.com/advertise-with-us">Advertise With Us Page</a> or <a href="http://edgertonenterprise.com/contact-us">Contact us</a> for more information!</div>               </li>
            </ul>
        </li></ul>
                </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            <p>804 Main Street * PO Box 338 * Edgerton, MN 56128 * (507) 442-6161</p>
<p>Web Design by <a href="http://www.cornerpostcreations.com" target="_blank">CornerPost Creations</a>. All Content Copyright 2015 Edgerton Enterprise. All rights reserved</p> 
        </div>
        
        <!-- #copyrights -->
        
        
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/edgertonenterprise.com\/2017\/12\/06\/lady-dutchmen-defeat-wwg\/":6679};
	</script>
<link rel='stylesheet' id='slpcss-css'  href='http://edgertonenterprise.com/wp-content/plugins/single-latest-posts-lite/core/css/default_style.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/edgertonenterprise.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"61218754ff","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/edgertonenterprise.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.5'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.3.27'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/edgertonenterprise.com\/wp-admin\/admin-ajax.php","nonce":"be38aa76dc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"http:\/\/edgertonenterprise.com\/wp-login.php?redirect_to=http%3A%2F%2Fedgertonenterprise.com%2F2017%2F12%2F06%2Flady-dutchmen-defeat-wwg%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'104989229',post:'6679',tz:'0',srv:'edgertonenterprise.com'} ]);
	_stq.push([ 'clickTrackerInit', '104989229', '6679' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>