<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/style.css" type="text/css" media="screen, projection" />


    <!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.9 - https://www.adplugg.com -->
    <script data-cfasync="false">
        (function(ac) {
          var d = document, s = 'script', id = 'adplugg-adjs';
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id; js.async = 1;
          js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
          fjs.parentNode.insertBefore(js, fjs);
        }('A48212307'));
    </script>
    <!-- / AdPlugg -->

    <title>Bernice Menning &#8211; Edgerton Enterprise</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/edgertonenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://edgertonenterprise.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://edgertonenterprise.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='respslidercss-css'  href='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/css/responsiveimgslider.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://edgertonenterprise.com/wp-content/uploads/master-slider/custom.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/js/jquery.slides.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/superfish.js?ver=4.9'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/jquery.mobilemenu.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://edgertonenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://edgertonenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://edgertonenterprise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elizabeth Fransen' href='http://edgertonenterprise.com/2017/11/16/elizabeth-fransen/' />
<link rel='next' title='School News from ECES Kingdom Kids Preschool' href='http://edgertonenterprise.com/2017/11/16/school-news-from-eces-kingdom-kids-preschool/' />

<link rel="canonical" href="http://edgertonenterprise.com/2017/11/16/bernice-menning/" />
<link rel='shortlink' href='http://wp.me/p76wuF-1FM' />
<link rel="alternate" type="application/json+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2017%2F11%2F16%2Fbernice-menning%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2017%2F11%2F16%2Fbernice-menning%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script><script>var ms_grabbing_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Edgerton Enterprise RSS Feed" href="http://edgertonenterprise.com/feed/" />
<link rel="pingback" href="http://edgertonenterprise.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bernice Menning" />
<meta property="og:url" content="http://edgertonenterprise.com/2017/11/16/bernice-menning/" />
<meta property="og:description" content="June 5, 1918 &#8211; November 11, 2017 A memorial service for Bernice Menning, 99, of Edgerton, Minn., were held Tuesday, Nov. 14, 2017; 10:30 a.m. at the First Reformed Church in Edgerton with Rev…" />
<meta property="article:published_time" content="2017-11-16T16:36:44+00:00" />
<meta property="article:modified_time" content="2017-11-16T16:36:45+00:00" />
<meta property="og:site_name" content="Edgerton Enterprise" />
<meta property="og:image" content="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?fit=887%2C1200" />
<meta property="og:image:width" content="887" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?fit=887%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* all of this was for the single post plugin which we are not using at this time
.slposts-wrapper .slposts-block-title a {
	font-family: Helvetica;
	font-size: 90% !important;
	line-height: 110% !important;
	text-align: center; */
/* Keep the !important */
/*	color: black;
}
.slposts-block-wtitle {
	padding-left: 20px;
}
 */
/* remove title from each navigation page to clean up look */
.page-title {
	display: none;
}

.title {
	display: none;
}

/* for featured post on home page to center image more */
.fp-thumbnail {
	bottom: 60px;
}

/* for content views plugin to justify the text */
.pt-cv-content {
	text-align: justify;
	padding-bottom: 5px;
}

/* for content views plugin to change color of readmore button to match theme */
.pt-cv-readmore {
	background: #337ab7 !important;
	border: 2px solid #337ab7 
}
.wpcf7-list-item { display: table-row !important; }
.wpcf7-list-item * { display: table-cell !important; }

.menu-item-description {
    display: block !important;
}

span {display:block !important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-6434 single-format-standard _masterslider _ms_version_3.1.6">



<div id="container">

    <div class="clearfix">
        			<div class="menu-primary-container"><ul id="menu-main" class="menus menu-primary"><li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1340"><a href="http://edgertonenterprise.com/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://edgertonenterprise.com/links/">Links</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://edgertonenterprise.com/submissions/">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://edgertonenterprise.com/submissions/wedding-announcement-form/">Wedding Announcement Form</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://edgertonenterprise.com/submissions/engagement-announcement-form/">Engagement Announcement Form</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://edgertonenterprise.com/submissions/birth-announcement-form/">Birth Announcement Form</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://edgertonenterprise.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://edgertonenterprise.com/main-street-printers/">MSP/Specialty Concepts</a></li>
<li id="menu-item-2113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2113"><a href="http://edgertonenterprise.com/classified-ads/">Help Wanted/Notices</a></li>
</ul></div>              <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://www.facebook.com/The-Edgerton-Enterprise-91933653921/?fref=ts" target="_blank"><img title="Facebook" alt="Facebook" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/facebook.png" /></a><a href="mailto:edgent@iw.net" target="_blank"><img title="Email" alt="Email" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
            <a href="http://edgertonenterprise.com"><img src="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseLogo3-2.png" alt="Edgerton Enterprise" title="Edgerton Enterprise" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <div class="adplugg-tag" data-adplugg-zone="top_banner"></div> 
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-secondary" class="menus menu-secondary"><li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://edgertonenterprise.com/community-news/">Community News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://edgertonenterprise.com/sports-news/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://edgertonenterprise.com/commissioners-minutes/">County Commissioner&#8217;s Minutes</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://edgertonenterprise.com/obituaries/">Obituaries</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="http://edgertonenterprise.com/photo-gallery/">Photos</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-6434 type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="post-6434">
    
        <div class="postmeta-primary">
    
            <span class="meta_date">November 16, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://edgertonenterprise.com/category/obituaries/" rel="category tag">Obituaries</a></span>
    
                 
        </div>
        
        <h2 class="title">Bernice Menning</h2>
        
        <div class="entry clearfix">
            
            <img width="166" height="225" src="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?fit=166%2C225" class="alignleft featured_image wp-post-image" alt="" srcset="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?w=1050 1050w, https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?resize=222%2C300 222w, https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?resize=768%2C1039 768w, https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?resize=757%2C1024 757w" sizes="(max-width: 166px) 100vw, 166px" data-attachment-id="6432" data-permalink="http://edgertonenterprise.com/2017/11/16/elizabeth-fransen/km_c554e-20171113082730/" data-orig-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?fit=1050%2C1420" data-orig-size="1050,1420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;KM_C554e-20171113082730&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KM_C554e-20171113082730" data-image-description="" data-medium-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?fit=222%2C300" data-large-file="https://i2.wp.com/edgertonenterprise.com/wp-content/uploads/2017/11/Menning.jpg?fit=757%2C1024" />            
            <p class="p1"><i>June 5, 1918 &#8211; November 11, 2017</i></p>
<p class="p2">A memorial service for Bernice Menning, 99, of Edgerton, Minn., were held Tuesday, Nov. 14, 2017; 10:30 a.m. at the First Reformed Church in Edgerton with Rev. Mark Groen officiating. Interment was in the Hillside Cemetery at Edgerton.</p>
<p class="p2">Music was provided by organist Brenda Kleinjan; special music: <i>The Lord’s Prayer</i> by Curt Wassink, and <i>The Old Rugged Cross</i> by Peyton King. Congregational hymns were <i>Amazing Grace</i> and <i>Because He Lives.</i></p>
<p class="p2">Casketbearers were Jeremy Lindahl, Perry King, Dan Lunder, Ken Weber, Dave Lindahl, Troy Van Roekel, and Chad Nuy.</p>
<p class="p2">Honorary casketbearers were Kristi King, Rachel Van Roekel, Laura Lunder, Katrina Lindahl, Becky Weber, Angie Kirst, and Amy Nuy.</p>
<p class="p2">Bernice Rosella Menning was born on June 5, 1918, to Edward and Alice (Vander Sluis) Bylsma on the family farm near Edgerton. She graduated from the Edgerton Public High School in 1935 and was employed as an accountant at the Edgerton Creamery for 7 years.</p>
<p class="p2">Bernice and Lawrence Menning were united in marriage in 1943 at the First Reformed Church of Edgerton. While Lawrence was in the service, she worked as a certified Civil Service accountant in Florida and Texas. In 1945, the couple returned to Edgerton and owned a family business known as Menning Transfer Freight Lines. Bernice and Lawrence retired in 1979, and spent 22 winters in Mesa, Arizona. He preceded her in death on December 10, 2002.</p>
<p class="p2">On Saturday, Nov. 11, 2017, Bernice passed away at the Edgebrook Care Center at the age of 99 years, 5 months, and 6 days.</p>
<p class="p2">Bernice was a lifetime member of the First Reformed Church of Edgerton where she was an organist for 50 years, and served for many musical activities of the community. She was a member of the Edgebrook and American Legion Auxiliaries and was a Boy and Girl Scout leader. In addition to participating in many community functions, Bernice also enjoyed reading, sports, and traveling.</p>
<p class="p2">Bernice is lovingly remembered by her children, Phil (Kathy) Menning of Edgerton and Debra (Terry) Sanderson of Balaton; 8 grandchildren; 24 great-grandchildren; and a sister, Lorraine Berghuis.</p>
<p class="p2">She was preceded in death by her husband, Lawrence; a son, David; and her parents.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6434" class="share-twitter sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/11/16/bernice-menning/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6434" class="share-facebook sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/11/16/bernice-menning/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6434" class="share-google-plus-1 sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/11/16/bernice-menning/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    
        </div>
        
         
        
    
    </div><!-- Post ID 6434 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

            <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/subscribe/">SUBSCRIBE TO THE ENTERPRISE!</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/subscribe/">Click the SUBSCRIBE button to renew or start receiving the Enterprise delivered to your mailbox every week! <a/><a href="http://edgertonenterprise.com/subscribe/"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/03/BlueRoundedButtonSub.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
                <ul class="widget-container"><li class="infobox-widget">
            <a href="http://edgertonenterprise.com/wp-content/uploads/2017/11/Pre-Black-Friday-Ad.jpg"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/11/Pre-Black-friday-Header.jpg" class="aligncenter" /></a><h3 class="widgettitle"><a href="http://edgertonenterprise.com/wp-content/uploads/2017/11/Pre-Black-Friday-Ad.jpg">PRE BLACK FRIDAY SALE in EDGERTON</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/wp-content/uploads/2017/11/Pre-Black-Friday-Ad.jpg">Saturday, November 18th, is the PRE BLACK FRIDAY SALE in EDGERTON! Click on the picture to see some of the sales going on in Edgerton! #edgertonshopslocal #hometowndeals <a/>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://edgertonenterprise.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><ul class="widget-container"><li class="banners-125"><a href="https://www.facebook.com/tombillmike/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/Droogers-Ad-1.jpg" alt="" title="" /></a><a href="http://www.rogers-autosales.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/Rogers-2016-website-ad-resized-1.jpeg" alt="" title="" /></a><a href="http://www.vanderstoepfurniture.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/VanderStoep-Website-ad-resized-1.jpeg" alt="" title="" /></a><a href="http://www.mhhardwareedgerton.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/01/M-H-hardware-website-ad.png" alt="" title="" /></a>
</li></ul>        <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/wp-content/uploads/2017/05/ReflectionsApril2017.pdf">Check out the NEW Reflections Insert!</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/wp-content/uploads/2017/05/ReflectionsApril2017.pdf"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/05/ReflectionsApril2017_01.jpg" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
                <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Online Edition</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Prefer to receive your Enterprise digitally? Click the ONLINE EDITION button to subscribe to our ONLINE EDITION only!<a/><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/03/BlueRoundedButton-e-edition.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">County Commissioner Minutes</h3>			<div class="textwidget"><p>To view the most recent County Commissioner minutes, go to our <a href="http://edgertonenterprise.com/commissioners-minutes/"><font color="f55b00">County Commissioner's </font></a>page</p>

</div>
		</li></ul>        <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/wp-content/uploads/2017/02/Bridal-1.pdf">Bridal Guide 2017</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/wp-content/uploads/2017/02/Bridal-1.pdf"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/02/Bridal-Insert-1.jpg" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
            
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            <ul class="widget-container"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p style="text-align:justify">The Edgerton Enterprise is the community news and advertising source for the Edgerton, Chandler, and Leota, Minnesota area. It has served this community since 1883, with first issue of the Enterprise rolling off the presses on April 28, 1883. Currently, we have approximately 1,600 subscribers who receive the newspaper each Wednesday.</p>

<p style="text-align:justify">The Edgerton Enterprise is the legal newspaper for Pipestone County in even-numbered years, alternating with the Pipestone County Star. We are also the legal newspaper for the City of Edgerton and Independent School District #581.</p></div>
		</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widgettitle">Local Weather</h3><div id="awesome-weather-edgerton" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-302 awe-desc-heavy-intensity-drizzle" style=" color: #ffffff;  background-color: #337ab7; "><div class="awesome-weather-header">Edgerton</div><div class="awesome-weather-current-temp"><strong>40<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">heavy intensity drizzle</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 12mph SSW</div><div class="awe_highlow">H 48 &bull; L 43</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">36<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">23<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">43<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.reuters.com/reuters/topNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://edgertonenterprise.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">World News</a></h3><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/qnxFmg4ZqzE/russia-blocks-bid-to-briefly-extend-syria-chemical-weapons-inquiry-idUSKBN1DH2VE'>Russia blocks bid to briefly extend Syria chemical weapons inquiry</a> <span class="rss-date">November 17, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/U_TW07wXMAM/trump-adds-five-conservatives-to-list-of-possible-supreme-court-picks-idUSKBN1DH2Q2'>Trump adds five conservatives to list of possible Supreme Court picks</a> <span class="rss-date">November 17, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/vE3IwMVvRJo/keystone-pipeline-spill-pushes-oil-higher-fuels-transcanada-opponents-idUSKBN1DH24O'>Keystone pipeline spill pushes oil higher, fuels TransCanada opponents</a> <span class="rss-date">November 17, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/oJ-JJh9_sDI/pentagon-discloses-data-on-sexual-assault-reports-on-military-bases-idUSKBN1DH2TT'>Pentagon discloses data on sexual assault reports on military bases</a> <span class="rss-date">November 17, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/wmiHlLhhA9U/buyers-circle-suddenly-attractive-u-s-media-companies-idUSKBN1DH2NI'>Buyers circle suddenly attractive U.S. media companies</a> <span class="rss-date">November 17, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/m4VwYzRIup8/despite-amazon-brick-stores-are-not-dead-yet-idUSKBN1DH2R4'>Despite Amazon, brick stores are not dead yet</a> <span class="rss-date">November 17, 2017</span></li></ul></li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/advertise-with-us/"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/advertising-1.jpg" class="aligncenter" /></a><div style="text-align:justify; padding:10px;">Are you interested in advertising on EdgertonEnterprise.com or in our weekly newsprint edition? Check out our advertising rates on the <a href="http://edgertonenterprise.com/advertise-with-us">Advertise With Us Page</a> or <a href="http://edgertonenterprise.com/contact-us">Contact us</a> for more information!</div>               </li>
            </ul>
        </li></ul>
                </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            <p>804 Main Street * PO Box 338 * Edgerton, MN 56128 * (507) 442-6161</p>
<p>Web Design by <a href="http://www.cornerpostcreations.com" target="_blank">CornerPost Creations</a>. All Content Copyright 2015 Edgerton Enterprise. All rights reserved</p> 
        </div>
        
        <!-- #copyrights -->
        
        
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/edgertonenterprise.com\/2017\/11\/16\/bernice-menning\/":6434};
	</script>
<link rel='stylesheet' id='slpcss-css'  href='http://edgertonenterprise.com/wp-content/plugins/single-latest-posts-lite/core/css/default_style.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/edgertonenterprise.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"bbb80e389b","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/edgertonenterprise.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.3'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.3.24'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'104989229',post:'6434',tz:'0',srv:'edgertonenterprise.com'} ]);
	_stq.push([ 'clickTrackerInit', '104989229', '6434' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>