<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/reset.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/defaults.css" type="text/css" media="screen, projection" />
<!--[if lt IE 8]><link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/themes/NewsPond/style.css" type="text/css" media="screen, projection" />

<title>County Examines Expanding Broadband Coverage &#8211; Edgerton Enterprise</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/edgertonenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://edgertonenterprise.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='respslidercss-css'  href='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/css/responsiveimgslider.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://edgertonenterprise.com/wp-content/uploads/master-slider/custom.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://edgertonenterprise.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/responsive-header-image-slider/js/jquery.slides.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/themes/NewsPond/lib/js/jquery.mobilemenu.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://edgertonenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://edgertonenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://edgertonenterprise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trojans eke out win over Eagles 88-87' href='http://edgertonenterprise.com/2017/01/24/trojans-eke-out-win-over-eagles-88-87/' />

<link rel="canonical" href="http://edgertonenterprise.com/2017/01/31/county-examines-expanding-broadband-coverage/" />
<link rel='shortlink' href='http://wp.me/p76wuF-Uj' />
<link rel="alternate" type="application/json+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2017%2F01%2F31%2Fcounty-examines-expanding-broadband-coverage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://edgertonenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fedgertonenterprise.com%2F2017%2F01%2F31%2Fcounty-examines-expanding-broadband-coverage%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script><script>var ms_grabbing_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://edgertonenterprise.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.9.5 - Responsive Touch Image Slider | www.avt.li/msf" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseFavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Edgerton Enterprise RSS Feed" href="http://edgertonenterprise.com/feed/" />
<link rel="pingback" href="http://edgertonenterprise.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="County Examines Expanding Broadband Coverage" />
<meta property="og:url" content="http://edgertonenterprise.com/2017/01/31/county-examines-expanding-broadband-coverage/" />
<meta property="og:description" content="Pipestone and other counties in Southwest Minnesota could see expanded broadband coverage within the next couple years. In 2016, the Minnesota state legislature set aside $35 million for the Border…" />
<meta property="article:published_time" content="2017-01-31T14:48:29+00:00" />
<meta property="article:modified_time" content="2017-01-31T15:07:33+00:00" />
<meta property="og:site_name" content="Edgerton Enterprise" />
<meta property="og:image" content="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?fit=1200%2C350" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?fit=1200%2C350&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://edgertonenterprise.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
						<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
/* all of this was for the single post plugin which we are not using at this time
.slposts-wrapper .slposts-block-title a {
	font-family: Helvetica;
	font-size: 90% !important;
	line-height: 110% !important;
	text-align: center; */
/* Keep the !important */
/*	color: black;
}
.slposts-block-wtitle {
	padding-left: 20px;
}
 */
/* remove title from each navigation page to clean up look */
.page-title {
	display: none;
}

.title {
	display: none;
}

/* for featured post on home page to center image more */
.fp-thumbnail {
	bottom: 60px;
}

/* for content views plugin to justify the text */
.pt-cv-content {
	text-align: justify;
	padding-bottom: 5px;
}

/* for content views plugin to change color of readmore button to match theme */
.pt-cv-readmore {
	background: #337ab7 !important;
	border: 2px solid #337ab7 !important;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-3491 single-format-standard _masterslider _ms_version_2.9.5">



<div id="container">

    <div class="clearfix">
        			<div class="menu-primary-container"><ul id="menu-main" class="menus menu-primary"><li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1340"><a href="http://edgertonenterprise.com/">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://edgertonenterprise.com/links/">Links</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://edgertonenterprise.com/submissions/">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://edgertonenterprise.com/submissions/wedding-announcement-form/">Wedding Announcement Form</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://edgertonenterprise.com/submissions/engagement-announcement-form/">Engagement Announcement Form</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://edgertonenterprise.com/submissions/birth-announcement-form/">Birth Announcement Form</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1435"><a href="http://edgertonenterprise.com/submissions/subscriptions/">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://edgertonenterprise.com/contact-us/">Contact Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://edgertonenterprise.com/main-street-printers/">Main Street Printers</a></li>
<li id="menu-item-2113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2113"><a href="http://edgertonenterprise.com/classified-ads/">Classified Ads</a></li>
</ul></div>              <!--.primary menu--> 	
                
        <div id="top-social-profiles">
                        <ul class="widget-container"><li class="social-profiles-widget">
            <a href="https://www.facebook.com/The-Edgerton-Enterprise-91933653921/?fref=ts" target="_blank"><img title="Facebook" alt="Facebook" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/facebook.png" /></a><a href="mailto:edgent@iw.net" target="_blank"><img title="Email" alt="Email" src="http://edgertonenterprise.com/wp-content/themes/NewsPond/images/social-profiles/email.png" /></a>            </li></ul>
                    </div>
    </div>
    

    <div id="header">
    
        <div class="logo">
         
            <a href="http://edgertonenterprise.com"><img src="http://edgertonenterprise.com/wp-content/uploads/2016/01/EnterpriseLogo3-2.png" alt="Edgerton Enterprise" title="Edgerton Enterprise" /></a>
         
        </div><!-- .logo -->

        <div class="header-right">
            <a href="http://splash.deboerchev.com" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2016/02/DeBoer-Ad-Banner2.png" alt="DeBoer Chevrolet" /></a> 
        </div><!-- .header-right -->
        
    </div><!-- #header -->
    
            <div class="clearfix">
            			<div class="menu-secondary-container"><ul id="menu-secondary" class="menus menu-secondary"><li id="menu-item-1774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1774"><a href="http://edgertonenterprise.com/community-news/">Community News</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://edgertonenterprise.com/sports-news/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://edgertonenterprise.com/commissioners-minutes/">County Commissioner&#8217;s Minutes</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://edgertonenterprise.com/obituaries/">Obituaries</a></li>
<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1642"><a href="http://edgertonenterprise.com/photo-gallery/">Photos</a></li>
</ul></div>              <!--.secondary menu--> 	
                </div>
    
    <div id="main">
    
            
        <div id="content">
            
                    
            
    <div class="post post-single clearfix post-3491 type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-featured-post" id="post-3491">
    
        <div class="postmeta-primary">
    
            <span class="meta_date">January 31, 2017</span>
           &nbsp; <span class="meta_categories"><a href="http://edgertonenterprise.com/category/community-news/" rel="category tag">Community News</a>, <a href="http://edgertonenterprise.com/category/featured-post/" rel="category tag">Featured Post</a></span>
    
                 
        </div>
        
        <h2 class="title">County Examines Expanding Broadband Coverage</h2>
        
        <div class="entry clearfix">
            
            <img width="300" height="88" src="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?fit=300%2C88" class="alignleft featured_image wp-post-image" alt="" srcset="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?w=1200 1200w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?resize=300%2C88 300w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?resize=768%2C224 768w, https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?resize=1024%2C299 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="3494" data-permalink="http://edgertonenterprise.com/2017/01/31/county-examines-expanding-broadband-coverage/broadband-service-inventory-feature2/" data-orig-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?fit=1200%2C350" data-orig-size="1200,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Broadband Service Inventory feature2" data-image-description="" data-medium-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?fit=300%2C88" data-large-file="https://i1.wp.com/edgertonenterprise.com/wp-content/uploads/2017/01/Broadband-Service-Inventory-feature2.jpg?fit=1024%2C299" />            
            <p class="p1">Pipestone and other counties in Southwest Minnesota could see expanded broadband coverage within the next couple years. In 2016, the Minnesota state legislature set aside $35 million for the Border-to-Border Broadband Grant Program. The grant aims to encourage new and existing providers to build broadband infrastructure in areas of the state that are unserved and underserved.</p>
<p class="p1">It is anticipated that grant funds for the program will be available again in 2017, from which Pipestone County could greatly benefit.</p>
<p class="p1">At their meeting on January 24, the county commissioners approved a decision to explore the cost of conducting a broadband survey. A survey would be the first step to determining the county’s needs before applying for grant money; it would examine the needs of county citizens and environment for infrastructure.</p>
<p class="p1">“A lot of the county is underserved or completely unserved,” said Pipestone County Chair Les Nath.</p>
<p class="p1"><a href="https://www.etypeservices.com/Edgerton%20EnterpriseID234/">For the complete article, please see the February 1st issue of the Edgerton Enterprise!</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3491" class="share-twitter sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/01/31/county-examines-expanding-broadband-coverage/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3491" class="share-facebook sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/01/31/county-examines-expanding-broadband-coverage/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3491" class="share-google-plus-1 sd-button share-icon no-text" href="http://edgertonenterprise.com/2017/01/31/county-examines-expanding-broadband-coverage/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    
        </div>
        
         
        
    
    </div><!-- Post ID 3491 -->
    
                
                    
        </div><!-- #content -->
    
        
<div id="sidebar-primary">

    <ul class="widget-container"><li id="search-2" class="widget widget_search"> 
<div id="search" title="Type and hit enter">
    <form method="get" id="searchform" action="http://edgertonenterprise.com/"> 
        <input type="text" value="Search" 
            name="s" id="s"  onblur="if (this.value == '')  {this.value = 'Search';}"  
            onfocus="if (this.value == 'Search') {this.value = '';}" 
        />
    </form>
</div><!-- #search --></li></ul><ul class="widget-container"><li class="banners-125"><a href="https://www.facebook.com/tombillmike/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/Droogers-Ad-1.jpg" alt="" title="" /></a><a href="http://www.rogers-autosales.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/Rogers-2016-website-ad-resized-1.jpeg" alt="" title="" /></a><a href="http://www.vanderstoepfurniture.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/VanderStoep-Website-ad-resized-1.jpeg" alt="" title="" /></a><a href="http://www.mhhardwareedgerton.com/" target="_blank"><img src="http://edgertonenterprise.com/wp-content/uploads/2017/01/M-H-hardware-website-ad.png" alt="" title="" /></a>
</li></ul>        <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Online Edition</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/">Subscribe to the Enterprise's Online Edition Here!<a/> <a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/" class="infobox-widget-more">More »<a/><a href="http://www.etypeservices.com/Edgerton%20EnterpriseID234/"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/11/click_here_button.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
        <ul class="widget-container"><li id="text-2" class="widget widget_text"><h3 class="widgettitle">County Commissioner Minutes</h3>			<div class="textwidget"><p>To view the most recent County Commissioner minutes, go to our <a href="http://edgertonenterprise.com/commissioners-minutes/"><font color="f55b00">County Commissioner's </font></a>page</p>

</div>
		</li></ul>        <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/wp-content/uploads/2016/11/2016_ReflectionsOnline-website-.pdf">Reflections</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/wp-content/uploads/2016/11/2016_ReflectionsOnline-website-.pdf"><img src="http://edgertonenterprise.com/wp-content/uploads/2016/10/Reflections2.png" class="aligncenter inbottom" /></a>               </li>
            </ul>
        </li></ul>
            
</div><!-- #sidebar-primary -->        
                
    </div><!-- #main -->
    
    
    <div id="footer-widgets" class="clearfix">
                <div class="footer-widget-box">
            <ul class="widget-container"><li id="text-3" class="widget widget_text"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p style="text-align:justify">The Edgerton Enterprise is the community news and advertising source for the Edgerton, Chandler, and Leota, Minnesota area. It has served this community since 1883, with first issue of the Enterprise rolling off the presses on April 28, 1883. Currently, we have approximately 1,600 subscribers who receive the newspaper each Wednesday.</p>

<p style="text-align:justify">The Edgerton Enterprise is the legal newspaper for Pipestone County in even-numbered years, alternating with the Pipestone County Star. We are also the legal newspaper for the City of Edgerton and Independent School District #581.</p></div>
		</li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><h3 class="widgettitle">Local Weather</h3><div id="awesome-weather-edgerton" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-701 awe-desc-mist" style=" color: #ffffff;  background-color: #337ab7; "><div class="awesome-weather-header">Edgerton</div><div class="awesome-weather-current-temp"><strong>32<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">mist</div><div class="awe_humidty">humidity: 91%</div><div class="awe_wind">wind: 11mph NW</div><div class="awe_highlow">H 34 &bull; L 29</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">26<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">20<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></li></ul>        </div>
        
        <div class="footer-widget-box">
            <ul class="widget-container"><li id="rss-2" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://feeds.reuters.com/reuters/topNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://edgertonenterprise.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.reuters.com/">World News</a></h3><ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/wyda_KhmqJU/us-usa-trump-immigration-idUSKBN15E1DE'>Trump fires top government lawyer who defied immigration order</a> <span class="rss-date">January 31, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/BdPsAkbtZxQ/us-usa-trump-refugees-exclusive-idUSKBN15E2U9'>Exclusive: Trump administration to allow 872 refugees into U.S. this week - document</a> <span class="rss-date">January 31, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/OvasLyIKGUI/us-usa-trump-national-security-idUSKBN15F03Y'>White House says no changes to NSC, but Trump&#039;s is different</a> <span class="rss-date">January 31, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/fAyCuHDHRgI/us-usa-boyscouts-idUSKBN15F022'>Boy Scouts of America to begin accepting transgender boys</a> <span class="rss-date">January 31, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/2TYJeUc9w90/us-canada-mosque-shooting-toll-idUSKBN15E0F6'>Quebec mosque shooting suspect charged with murdering six people</a> <span class="rss-date">January 31, 2017</span></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/topNews/~3/y1EsJT_kR7E/us-usa-trump-immigration-bannon-idUSKBN15E2TG'>Trump&#039;s go-to man Bannon takes hardline view on immigration</a> <span class="rss-date">January 31, 2017</span></li></ul></li></ul>        </div>
        
        <div class="footer-widget-box footer-widget-box-last">
                    <ul class="widget-container"><li class="infobox-widget">
            <h3 class="widgettitle"><a href="http://edgertonenterprise.com/advertise-with-us/">Advertise With Us</a></h3>            <ul>
        	   <li class="infobox-widget-description">
                <a href="http://edgertonenterprise.com/advertise-with-us/"><img src="http://edgertonenterprise.com/wp-content/uploads/2015/12/advertising-1.jpg" class="aligncenter" /></a><div style="text-align:justify; padding:10px;">Are you interested in advertising on EdgertonEnterprise.com or in our weekly newsprint edition? Check out our advertising rates on the <a href="http://edgertonenterprise.com/advertise-with-us">Advertise With Us Page</a> or <a href="http://edgertonenterprise.com/contact-us">Contact us</a> for more information!</div>               </li>
            </ul>
        </li></ul>
                </div>
        
    </div>

    <div id="footer">
    
        <div id="copyrights">
            <p>804 Main Street * PO Box 338 * Edgerton, MN 56128 * (507) 442-6161</p>
<p>Web Design by <a href="http://www.cornerpostcreations.com" target="_blank">CornerPost Creations</a>. All Content Copyright 2015 Edgerton Enterprise. All rights reserved</p> 
        </div>
        
        <!-- #copyrights -->
        
        
        
    </div><!-- #footer -->
    
</div><!-- #container -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72496933-1', 'auto');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/edgertonenterprise.com\/2017\/01\/31\/county-examines-expanding-broadband-coverage\/":3491};
	</script>
<link rel='stylesheet' id='slpcss-css'  href='http://edgertonenterprise.com/wp-content/plugins/single-latest-posts-lite/core/css/default_style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9626ceba06","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/edgertonenterprise.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://edgertonenterprise.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'104989229',post:'3491',tz:'0',srv:'edgertonenterprise.com'} ]);
	_stq.push([ 'clickTrackerInit', '104989229', '3491' ]);
</script>

<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-primary-container').mobileMenu({
                defaultText: 'Menu',
                className: 'menu-primary-responsive',
                containerClass: 'menu-primary-responsive-container',
                subMenuDash: '&ndash;'
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });
jQuery('.menu-secondary-container').mobileMenu({
                defaultText: 'Navigation',
                className: 'menu-secondary-responsive',
                containerClass: 'menu-secondary-responsive-container',
                subMenuDash: '&ndash;'
            });

/* ]]> */
</script>
</body>
</html>